Tag: synchro

By on June 1, 2012

 

TTAC commentator hidrotule2001 writes,

Sajeev,

I’ve got an intermittent, befuddling problem with the manual transmission in my 2011 Ford Fiesta:  The shifter will periodically refuse to move into 4th gear.

This usually happens 10-15 minutes after the car is started, and mostly during warm weather (but I’ve never been able to consistently reproduce the behavior).  When i say it refuses to move into 4th gear, I mean with the clutch fully engaged (peddle to the floor) attempting to move the shifter into 4th position feels like trying to shift into 1st gear when going 60 miles an hour; like there is some sort of synchro problem.

Moving the shifter back to the neutral position and trying again doesn’t change the behavior (the shifter never gets far out of the neutral position to begin with).  Down-shifting to 3rd, and then trying to shift again does get rid of the problem (at least so far), which is why I haven’t been able to demonstrate it to the dealer.

The car is 100% stock, and only has 10.5k miles on it.  I’ve done some searching on various forums and the closest I’ve found is a couple of posts on Mustang forums with similar issues where the transmission fluid was low, but I’ve had that checked and everything is within spec.

Any ideas on what might be causing this?  The problem is an annoyance right now, but I wonder if it might indicate an underlying issue that could get worse as time goes on… (Read More…)

Recent Comments

New Car Research

Get a Free Dealer Quote

Staff

  • Contributing Writers

  • Jack Baruth, United States
  • Brendan McAleer, Canada
  • Marcelo De Vasconcellos, Brazil
  • Vojta Dobes, Czech Republic
  • Matthias Gasnier, Australia
  • W. Christian 'Mental' Ward, Abu Dhabi
  • Mark Stevenson, Canada
  • Cameron Aubernon, United States
  • J Emerson, United States