Tag: hydraulic

By on November 13, 2013

TTAC Commentator jrominski writes:

Nice to see you are still at it on TTAC. (Back at it?)

So my story is a 2010 Audi A4, Quattro 2.0t Premium. Red, as it should be (No, it should be brown. Duh. – SM). Just turning 60k miles. The engine is an EA888 according to Wikipedia, twin chain driven counterbalance shafts as is known to work so well on I4s. Production commenced 2008 and its in all US A4 B8s with the 2.0 gas engine. Inside oil cap the gallery is clean as can be, I keep the VW spec Mobil 1 changed with my mityvac. New plugs, NGK of correct part number, air cleaner path is fine. The rest is original unmolested.

The issue is it runs rough. Slightly, as in the car does not shake but I feel it. Worst, dead cold, running at just above idle up a slight incline. A miss. Since 25k. Goes mostly away when warm or when power is asked for. No codes. Sort of feels like a tire flat spot but it did not go away with new tires. (Read More…)

Recent Comments

  • Johnster: My understanding was that when the Viper was updated, Chrysler was owned by Mercedes-Benz and that the...
  • mcs: “Wonder how they managed to get the EV version of the Kona with that kind of range considering that the...
  • Lou_BC: A new study showed that for every $100,000 in donations to a politician, it increased the odds of a...
  • Lou_BC: They aren’t bribes, they are consultant fees.
  • Corey Lewis: @krhodes There’s no way to check (that I know of) but the active Digital Suspension option on the...

New Car Research

Get a Free Dealer Quote

Staff