By on November 13, 2013

TTAC Commentator jrominski writes:

Nice to see you are still at it on TTAC. (Back at it?)

So my story is a 2010 Audi A4, Quattro 2.0t Premium. Red, as it should be (No, it should be brown. Duh. – SM). Just turning 60k miles. The engine is an EA888 according to Wikipedia, twin chain driven counterbalance shafts as is known to work so well on I4s. Production commenced 2008 and its in all US A4 B8s with the 2.0 gas engine. Inside oil cap the gallery is clean as can be, I keep the VW spec Mobil 1 changed with my mityvac. New plugs, NGK of correct part number, air cleaner path is fine. The rest is original unmolested.

The issue is it runs rough. Slightly, as in the car does not shake but I feel it. Worst, dead cold, running at just above idle up a slight incline. A miss. Since 25k. Goes mostly away when warm or when power is asked for. No codes. Sort of feels like a tire flat spot but it did not go away with new tires. (Read More…)

Recent Comments

  • MRF 95 T-Bird: In one episode Tony bought Camilla a new Cayenne. This was when they were the new hip thing in upscale...
  • MRF 95 T-Bird: Sanford and Son-Ford F-1 pickup. Get Smart-Sunbeam Alpine or Tiger Brady Bunch-Plymouth Satellite...
  • Svoboda123: Pretty deceptive to claim you’re dumping the car for brand image concerns when you are getting a...
  • Giltibo: …Actually, Canada has a trade deficit with the US…
  • RHD: A silver Volvo V70 dropped off Anthony at home in one episode, and reappeared full of ghetto thugs in the...

New Car Research

Get a Free Dealer Quote

Staff

  • Contributors

  • Matthew Guy, Canada
  • Ronnie Schreiber, United States
  • Bozi Tatarevic, United States
  • Chris Tonn, United States
  • Corey Lewis, United States
  • Mark Baruth, United States
  • Moderators

  • Adam Tonge, United States
  • Corey Lewis, United States